Connect: Limited permissions granted outside the US
Incident Report for Smartcar
Resolved
This incident has been resolved. If your application continues to experience any issues please reach out to support@smartcar.com.
Posted Aug 16, 2021 - 16:59 UTC
Monitoring
A fix has been implemented and we're monitoring performance.
Posted Aug 16, 2021 - 16:54 UTC
Identified
Our engineers have identified the issue. We are working on implementing a fix.
Posted Aug 16, 2021 - 15:54 UTC
Investigating
We're investing reports of an issue with Connect outside the US where only some permissions will be granted, regardless of what is passed in the Connect URL. Our engineers are currently looking in to the issue.
Posted Aug 16, 2021 - 15:31 UTC
This incident affected: Smartcar Connect.