Hyundai: Outage
Incident Report for Smartcar
Resolved
Hyundai has resolved their Bluelink service outage. Logins and API requests to Hyundai vehicles are once more completing successfully.

If your application continues to experience any issues with Hyundai vehicles, please reach out to us at support@smartcar.com and we're happy to help!
Posted Jul 23, 2021 - 05:11 UTC
Update
Hyundai's Bluelink service outage continues. Logins and API requests made to Hyundai vehicles will return errors until the outage is resolved.

Hyundai latest estimates place service restoration in the evening of July 22nd. We'll provide further updates as we have them.
Posted Jul 22, 2021 - 19:46 UTC
Identified
Hyundai is currently experiencing a Bluelink service outage. Logins and API requests made to Hyundai vehicles will return errors until the outage is resolved.

Hyundai estimates that service will be restored by the afternoon of July 22nd. We'll provide further updates as we have them.
Posted Jul 22, 2021 - 15:41 UTC
This incident affected: Smartcar API and Smartcar Connect.