Tesla: Elevated Login Failures
Incident Report for Smartcar
Resolved
Tesla login error rates are back to normal. You should now be able to authorize Tesla vehicles through Smartcar Connect successfully.

If your application continues to experience any trouble, please reach out to support@smartcar.com.
Posted Sep 07, 2021 - 17:35 UTC
Identified
We've identified the issue and are currently working on a fix.
Posted Sep 07, 2021 - 17:14 UTC
Investigating
We are currently investigating elevated rates of failed logins to Tesla vehicles through Smartcar Connect.
Posted Sep 07, 2021 - 16:48 UTC
This incident affected: Smartcar Connect.