Tesla: Elevated Login Failures
Incident Report for Smartcar
Resolved
This incident has been resolved.

If your application continues to experience issues, please reach out to support@smartcar.com.
Posted Nov 23, 2021 - 16:55 UTC
Monitoring
We’ve implemented a fix, and are observing Tesla login error rates begin to drop. We’ll monitor the situation overnight and provide further updates as they come.
Posted Nov 23, 2021 - 02:07 UTC
Identified
We've identified the issue and are currently working on a fix.
Posted Nov 22, 2021 - 20:01 UTC
Investigating
We are currently investigating elevated error rates for Tesla login attempts through Smartcar Connect.
Posted Nov 22, 2021 - 17:40 UTC
This incident affected: Smartcar Connect.