JLR: Elevated Error Rates
Incident Report for Smartcar
Resolved
Error rates have returned to normal. If your application continues to experience issues with API requests to Jaguar and Land Rover vehicles, please reach out to us at support@smartcar.com.
Posted Dec 21, 2020 - 19:22 UTC
Monitoring
We believe we've resolved the issue, and error rates are trending back to normal. If your application continues to experience issues with API requests to Jaguar and Land Rover vehicles, please reach out to us at support@smartcar.com.
Posted Dec 21, 2020 - 18:21 UTC
Investigating
API requests made to Jaguar and Land Rover vehicles may return error messages. We're investigating, and will update when more information is available.
Posted Dec 21, 2020 - 18:04 UTC
This incident affected: Smartcar API.