Nissan: Login and API Outage
Incident Report for Smartcar
Resolved
Nissan API requests are now returning successfully, and error rates have stabilized.

Please reach out to support@smartcar.com if your application continues to run into any issues!
Posted Sep 24, 2021 - 16:13 UTC
Update
Nissan Odometer requests are now returning successfully. Nissan Location, Battery, and Charge requests are returning errors due to an upstream issue. We'll continue to monitor the situation, and update once more when the upstream issue is fixed
Posted Sep 24, 2021 - 01:32 UTC
Monitoring
Nissan logins are now successful. Nissan API requests are still returning an elevated rate of errors. We're continuing to monitor the situation, and will update once error rates return to normal.
Posted Sep 24, 2021 - 00:01 UTC
Identified
Our engineers have identified the issue and are working on implementing a fix.
Posted Sep 23, 2021 - 22:26 UTC
Investigating
Nissan vehicles are currently experiencing an outage affecting both API requests and logins through Smartcar Connect.

We are currently investigating the issue, and will provide updates as we learn more.
Posted Sep 23, 2021 - 20:57 UTC
This incident affected: Smartcar API and Smartcar Connect.