Audi USA: Elevated Error Rates
Incident Report for Smartcar
Resolved
Audi error rates have returned to normal. If your application continues to experience issues with API requests to Audi vehicles, please reach out to us at support@smartcar.com and we're happy to help!
Posted Apr 30, 2021 - 03:45 UTC
Identified
We've identified the issue affecting Audi API requests and are working to implement a fix.
Posted Apr 30, 2021 - 00:37 UTC
Investigating
API requests made to Audi vehicles in the US may return error messages. We're investigating, and will update when more information is available.
Posted Apr 29, 2021 - 21:24 UTC
This incident affected: Smartcar API.