Lexus: Elevated Error Rates
Incident Report for Smartcar
Resolved
This incident has been resolved and we're monitoring the situation. If your application continues to experience any issues, please reach out to support@smartcar.com.
Posted Aug 21, 2021 - 01:39 UTC
Identified
We've identified the issue and are working on implementing a fix.
Posted Aug 20, 2021 - 21:53 UTC
Update
We are continuing to investigate the issue.
Posted Aug 20, 2021 - 20:32 UTC
Investigating
We're noticing an elevated error rate for API requests and authorization to Lexus vehicles. Our engineers are investigating the issue.
Posted Aug 20, 2021 - 18:04 UTC
This incident affected: Smartcar API and Smartcar Connect.