Lexus and Toyota: Outage
Incident Report for Smartcar
Resolved
We have confirmed that Toyota has resolved their service outage.
Posted Nov 24, 2021 - 04:56 UTC
Update
The Toyota outage appears to have been resolved.

We're currently monitoring the situation, and will update again once we've confirmed things are back to normal across the board.

If your application continues to experience issues with Toyota or Lexus vehicles, please reach out to us at support@smartcar.com.
Posted Nov 24, 2021 - 04:35 UTC
Monitoring
We are monitoring the situation and will provide updates as we have them.
Posted Nov 24, 2021 - 04:30 UTC
Investigating
Toyota is currently experiencing a service outage. Logins and API requests made to both Lexus and Toyota vehicles will return errors until the outage is resolved.

We'll provide further updates as we have them.
Posted Nov 24, 2021 - 04:24 UTC
This incident affected: Smartcar API and Smartcar Connect.