Smartcar Dashboard Outage
Incident Report for Smartcar
Resolved
This incident has been resolved. Please email support@smartcar.com if you continue to experience any trouble.
Posted Oct 27, 2021 - 17:06 UTC
Investigating
Logins to Smartcar Dashboard are currently failing. Our engineering team is investigating the issue, and we'll update this page once we have more information.
Posted Oct 27, 2021 - 16:46 UTC
This incident affected: Smartcar Dashboard.