Tesla: Elevated Error rates for API Requests

Incident Report for Smartcar

Resolved

We've isolated and resolved the issue, and Tesla API error rates are once again within norms.

Email us at support@smartcar.com if you continue to run into any issues and we're happy to help!
Posted Dec 08, 2021 - 16:02 UTC

Investigating

We're currently investigating elevated error rates for API requests made to Tesla vehicles.
Posted Dec 08, 2021 - 15:36 UTC
This incident affected: Smartcar API.