Planned Maintenance: Audi Europe, Volkswagen Europe and Skoda Europe
Incident Report for Smartcar
Resolved
Planned maintenance for the impacted OEMs appears to be resolved and we're seeing error rates decline. If you continue to experience issues please reach out to us at support@smartcar.com.
Posted Oct 04, 2022 - 23:06 UTC
Identified
The following brands are undergoing maintenance on their connected services - Audi Europe, Volkswagen Europe and Skoda Europe.

Currently login attempts through Smartcar Connect will fail for Audi, Volkswagen and Skoda. API requests to Volkswagen and Skoda will return errors until their maintenance has been completed.

We'll provide further updates as we have them.
Posted Oct 04, 2022 - 21:02 UTC
This incident affected: Smartcar API and Smartcar Connect.