Hyundai: Connected Services Outage
Incident Report for Smartcar
Resolved
Hyundai login and API error rates are back within norms.

Email support@smartcar.com if your application continues to experience any issues!
Posted Apr 16, 2022 - 18:01 UTC
Monitoring
Hyundai's connected service outage appears resolved with the completion of their maintenance window.

Login and API error rates are trending toward normal. We'll continue to monitor overnight and post another update once error rates are normal across the board.
Posted Apr 16, 2022 - 05:15 UTC
Update
Hyundai has entered a planned maintenance period, estimated to end at 9:30pm Pacific. Logins and API requests may continue to be affected throughout that time.
Posted Apr 16, 2022 - 03:28 UTC
Update
Login attempts appear to have recovered, however API requests to Hyundai vehicles will return errors until the outage is fully resolved.

We'll continue to monitor the situation and provide updates as we have them.
Posted Apr 15, 2022 - 23:32 UTC
Identified
Hyundai is currently experiencing a connected services outage. Logins and API requests made to Hyundai vehicles will return errors until the outage is resolved.

We'll provide further updates as we have them.
Posted Apr 15, 2022 - 21:35 UTC
This incident affected: Smartcar API and Smartcar Connect.