Tesla: Elevated Login Failures
Incident Report for Smartcar
Resolved
You should now be able to authorize Tesla vehicles through Smartcar Connect successfully.

If your application continues to experience any trouble, please reach out to support@smartcar.com.
Posted Feb 25, 2021 - 02:48 UTC
Monitoring
We’ve deployed a comprehensive fix and are monitoring the results.

If your Tesla logins previously failed, we’d encourage you to retry them now.
Posted Feb 25, 2021 - 01:27 UTC
Update
Tesla login error rates continue to be elevated above normal. We're iterating on our fixes to further lower the rate of errors, and we'll provide updates as they come.
Posted Feb 24, 2021 - 17:07 UTC
Update
We’ve implemented a fix, and are observing Tesla login error rates begin to drop.

Our Engineering team is continuing to iterate on our fix to further lower the rate of errors. We’ll monitor the situation overnight and provide further updates as they come.
Posted Feb 24, 2021 - 06:24 UTC
Update
We are continuing to work on a fix for the issue affecting logins to Tesla vehicles.

If your Tesla login fails, we recommend avoiding a retry while we implement a fix. We’ll provide another update to this page within the next few hours.
Posted Feb 23, 2021 - 23:47 UTC
Identified
We've identified the issue, and are currently working to implement a fix.

If your Tesla login fails, we recommend avoiding a retry while we implement a fix. We’ll provide an update to this page within the next few hours.
Posted Feb 23, 2021 - 19:10 UTC
Investigating
We are currently investigating elevated rates of failed logins to Tesla vehicles.

If your Tesla login fails, we recommend avoiding a retry while we investigate. We’ll provide an update to this page within the next few hours.
Posted Feb 23, 2021 - 16:39 UTC
This incident affected: Smartcar Connect.