FCA: Connected Services Outage
Incident Report for Smartcar
Resolved
The FCA outage has been resolved. API requests and logins for Chrysler, Dodge, RAM, and Jeep vehicles are once again functioning normally.

If your application continues to experience any issues, please reach out to support@smartcar.com.
Posted Feb 05, 2022 - 08:38 UTC
Update
FCA vehicles continue to experience a connected service outage.

Though we've seen sporadic successes, logins and API requests for Chrysler, Dodge, RAM, and Jeep vehicles are likely to return errors until the outage is fully resolved.

We'll continue to monitor, and provide an update once things return to normal.
Posted Feb 05, 2022 - 07:54 UTC
Identified
FCA vehicles continue to experience a connected service outage. Logins and API requests for Chrysler, Dodge, RAM, and Jeep vehicles will return errors until the outage is resolved.
Posted Feb 05, 2022 - 06:38 UTC
Investigating
FCA vehicles are currently experiencing a connected service outage. Logins and API requests for Chrysler, Dodge, RAM, and Jeep vehicles will return errors until the outage is resolved.
Posted Feb 05, 2022 - 05:59 UTC
This incident affected: Smartcar API and Smartcar Connect.