Nissan: Outage
Incident Report for Smartcar
Resolved
Nissan has resolved their connected services outage. Logins and API requests to Nissan vehicles are once more completing successfully, and error rates have returned to normal ranges.

If your application continues to experience any issues with Nissan vehicles, please reach out to us at support@smartcar.com and we're happy to help!
Posted Mar 14, 2022 - 17:24 UTC
Investigating
Nissan is currently experiencing a connected services outage. Logins and API requests made to Nissan vehicles will return errors until the outage is resolved.

We'll provide further updates as we have them.
Posted Mar 14, 2022 - 15:33 UTC
This incident affected: Smartcar API and Smartcar Connect.