Tesla: Elevated Error rates for Logins and API Requests
Incident Report for Smartcar
Resolved
This incident has been resolved. If your application continues to experience issues, please reach out to support@smartcar.com.
Posted Jan 26, 2022 - 18:07 UTC
Monitoring
The elevated error rates seem to have been related to some Tesla downtime. This has been resolved and error rates have started to fall.

If your application continues to experience issues, please reach out to support@smartcar.com.
Posted Jan 26, 2022 - 17:35 UTC
Investigating
We are currently investigating elevated error rates of failed login attempts and API Requests to Tesla vehicles.
Posted Jan 26, 2022 - 16:14 UTC
This incident affected: Smartcar API and Smartcar Connect.