Dashboard Analytics Data Delays
Incident Report for Smartcar
Resolved
Upgrades to our data pipeline are now complete. If you continue to experience issues please reach out to support@smartcar.com.
Posted Nov 30, 2023 - 21:46 UTC
Monitoring
We are currently updating our data pipeline in an effort to improve performance. During this time you may notice a delay in updates to the Dashboard Analytics page. Please feel free to subscribe to this page by clicking the “Subscribe for Updates” icon for notifications on our progress. Thanks for your patience as we enhance performance.
Posted Nov 18, 2023 - 00:09 UTC
This incident affected: Smartcar Dashboard.