The issue has been resolved. All systems are now operating normally. If you continue to experience any issues, please reach out to our Support team at support@smartcar.com. Thank you for your patience and understanding.
Posted Oct 13, 2025 - 21:11 UTC
Monitoring
A fix has been successfully implemented and we are monitoring the system to ensure stability. If you continue to experience any issues, please reach out to our Support team at support@smartcar.com. We appreciate your understanding and will confirm resolution shortly.
Posted Oct 13, 2025 - 20:05 UTC
Investigating
We're experiencing an elevated level of 5xx errors and are currently looking into the issue.