Tesla: Elevated Login Failures
Incident Report for Smartcar
Resolved
You should now be able to authorize Tesla vehicles through Smartcar Connect successfully.

If your application continues to experience any trouble, please reach out to support@smartcar.com.
Posted May 29, 2021 - 03:53 UTC
Monitoring
We’ve deployed a fix and are monitoring the results.

If your Tesla logins previously failed, we’d encourage you to retry them now.
Posted May 29, 2021 - 03:42 UTC
Identified
We've identified the issue, and are currently working to implement a fix.

If your Tesla login fails, we recommend avoiding a retry while we implement a fix. We’ll provide an update to this page within the next few hours.
Posted May 29, 2021 - 00:52 UTC
Investigating
We are currently investigating elevated rates of failed logins to Tesla vehicles through Smartcar Connect.

If your Tesla login fails, we recommend avoiding a retry while we investigate. We’ll provide an update to this page within the next few hours.
Posted May 28, 2021 - 23:17 UTC
This incident affected: Smartcar Connect.