Smartcar API Outage
Incident Report for Smartcar
Resolved
While the AWS outage is still ongoing, Smartcar has mitigated the issue by deploying alternative AWS infrastructure.

Connect Logins and API requests have returned to a stable level.

Progress on the AWS outage can be monitored at AWS's Status Page here: https://health.aws.amazon.com/health/status
Posted Sep 18, 2023 - 20:46 UTC
Monitoring
We've deployed to alternate AWS infrastructure to mitigate issues from our original infrastructure. Connect Logins and API requests are starting to recover, and we're continuing to monitor.

AWS continues to investigate their outages in our original infrastructure zone.
Posted Sep 18, 2023 - 19:05 UTC
Update
AWS has acknowledged and begun investigating an outage. Progress can be monitored on AWS's Status Page here: https://health.aws.amazon.com/health/status

Smartcar Connect logins and API requests are currently failing. We've deployed to alternative AWS infrastructure to mitigate issues originating in our current infrastructure.
Posted Sep 18, 2023 - 18:55 UTC
Update
Smartcar Connect logins and API requests are currently failing. We are attempting to deploy to alternative AWS infrastructure to mitigate issues originating in our current infrastructure.
Posted Sep 18, 2023 - 18:32 UTC
Update
API requests to Smartcar are currently failing. We are attempting to deploy to alternative AWS infrastructure to mitigate issues originating in our current infrastructure.
Posted Sep 18, 2023 - 18:27 UTC
Identified
We're currently investigating a suspected AWS outage that may be causing Smartcar API downtime.
Posted Sep 18, 2023 - 17:59 UTC
This incident affected: Smartcar API and Smartcar Connect.