Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2025 - 05:10 UTC
Scheduled
We will be performing scheduled database maintenance on Wednesday, February 26, starting at 9:10 PM PST.
During this time: 1. The Smartcar Dashboard Overview page may be unavailable or experience slower load times, with an expected duration of approximately 4 hours. The ability to log in and utilize all other functions of the Smartcar Dashboard will be operational. This update only impacts the analytics charts in the Overview page.
2. There will be a brief period, approximately 5 minutes or less, where the Smartcar API, Smartcar Connect, and the Developer Dashboard will be unavailable. All requests during this time will return a 503 - Service Unavailable response.
We will provide an update once maintenance is complete. If you have any questions, please reach out to support@smartcar.com.
Posted Feb 19, 2025 - 21:49 UTC
This scheduled maintenance affected: Smartcar API, Smartcar Connect, and Smartcar Dashboard.