OnStar: Connected Services Outage
Incident Report for Smartcar
Resolved
This incident has been resolved. If your application continues to experience any issues, please reach out to support@smartcar.com.
Posted Dec 16, 2021 - 03:18 UTC
Monitoring
OnStar services appear to have recovered. Error rates for login attempts and API requests have begun to fall. We'll continue to monitor the situation.
Posted Dec 16, 2021 - 03:05 UTC
Identified
OnStar is currently experiencing a service outage. API requests and login attempts to GM vehicles will return errors until the outage is resolved.

We'll update this page as we know more.
Posted Dec 16, 2021 - 02:13 UTC
This incident affected: Smartcar API and Smartcar Connect.