Ford: Outage
Incident Report for Smartcar
Resolved
Ford error rates have returned to normal across the board.

If your application continues to experience issues with Ford vehicles, please reach out to us at support@smartcar.com.
Posted Jan 05, 2022 - 03:49 UTC
Monitoring
The Ford outage appears to have been resolved, and error rates are trending back toward normal ranges.

We're currently monitoring the situation, and will update again once we've confirmed things are back to normal across the board.

If your application continues to experience issues with Ford vehicles, please reach out to us at support@smartcar.com.
Posted Jan 05, 2022 - 01:37 UTC
Update
Ford is continuing to experience a service outage affecting Logins and API requests. We are monitoring the situation and will provide updates as we have them.
Posted Jan 04, 2022 - 21:53 UTC
Identified
Ford is currently experiencing a service outage. Logins and API requests made to Ford vehicles will return errors until the outage is resolved.

We'll provide further updates as we have them.
Posted Jan 04, 2022 - 19:30 UTC
This incident affected: Smartcar API and Smartcar Connect.