Smartcar Connect and API: Elevated Error Rates
Incident Report for Smartcar
Resolved
API and Connect performance is back to normal. If your application continues to experience any issues, please reach out to support@smartcar.com!
Posted Aug 31, 2021 - 20:28 UTC
Monitoring
We have deployed a solution to mitigate the impact of the upstream AWS issue and performance is returning back to normal. Please email support@smartcar.com if you continue to experience any trouble.
Posted Aug 31, 2021 - 19:57 UTC
Identified
AWS, our infrastructure provider, is currently experiencing degraded network performance. This is causing API requests and logins through Smartcar Connect to experience an elevated error rate.

We're monitoring the situation and working to mitigate its impact. We'll update this page again once we have more information to share.
Posted Aug 31, 2021 - 18:51 UTC
This incident affected: Smartcar API and Smartcar Connect.