BMW: Login and API Outage
Incident Report for Smartcar
Resolved
This incident has been resolved. Please email support@smartcar.com if you continue to experience any trouble.
Posted Oct 20, 2021 - 17:00 UTC
Monitoring
Login attempts and API requests have started to recover and performance is returning back to normal. Please email support@smartcar.com if you continue to experience any trouble.
Posted Oct 20, 2021 - 16:43 UTC
Investigating
We are currently investigating reports of login attempts and API requests to BMW vehicles failing.
Posted Oct 20, 2021 - 15:53 UTC
This incident affected: Smartcar API and Smartcar Connect.