Nissan: Connected Services Outage
Incident Report for Smartcar
Resolved
The Nissan outage has been resolved. If your application continues to experience any issues, please reach out to support@smartcar.com.
Posted Jan 26, 2022 - 15:52 UTC
Monitoring
The Nissan outage appears to have been resolved.

We're currently monitoring the situation, and will update again once we've confirmed things are back to normal across the board.

If your application continues to experience issues with Nissan vehicles, please reach out to us at support@smartcar.com.
Posted Jan 26, 2022 - 05:42 UTC
Update
Nissan continues to experience a connected service outage. API requests and login attempts to Nissan vehicles will return errors until the outage is resolved.
Posted Jan 26, 2022 - 04:20 UTC
Identified
Nissan is currently experiencing a connected service outage. API requests and login attempts to Nissan vehicles will return errors until the outage is resolved.
Posted Jan 25, 2022 - 23:56 UTC
This incident affected: Smartcar API and Smartcar Connect.