Logins to Smartcar Dashboard failing
Incident Report for Smartcar
Resolved
Auth0 has resolved the issue, and logins are working smoothly on our end.

If you continue to experience any trouble logging into the Smartcar developer dashboard, let us know at support@smartcar.com and we're happy to help out!
Posted Apr 20, 2021 - 22:52 UTC
Monitoring
Auth0 is reporting significant performance improvements, and we're once more seeing successful logins to Smartcar's developer dashboard.

If you've had trouble logging in, you should now be safe to give it another shot. Reach out to us at support@smartcar.com if you continue to run into issues.

We'll continue to monitor from our end, and provide another update once the issue is fully resolved.
Posted Apr 20, 2021 - 21:01 UTC
Update
Auth0 continues to work towards a resolution. We'll update this pace once more when the issue is resolved.

You can reach us at support@smartcar.com if you have any questions.
Posted Apr 20, 2021 - 18:20 UTC
Identified
We've identified an issue with our third party login provider, Auth0, that is preventing customers from logging into their Smartcar developer dashboard.

Auth0 is currently working toward a fix, and we'll update this page once the issue is resolved.
Posted Apr 20, 2021 - 16:24 UTC
This incident affected: Smartcar Dashboard.