VW + Audi: Europe + US Login Outage
Incident Report for Smartcar
Resolved
This incident has been resolved. If your application continues to experience issues, please reach out to support@smartcar.com.
Posted Feb 02, 2022 - 19:26 UTC
Monitoring
VW's login services are back up in the US and Europe. Login attempts to VW and Audi vehicles should now work once more.

We'll continue to monitor error rates to confirm. If your application continues to experience any trouble, reach out to support@smartcar.com
Posted Feb 02, 2022 - 17:29 UTC
Update
VW's login services in Europe and the US are currently experiencing an outage. Login attempts to both VW and Audi vehicles will return errors until the outage is resolved.
Posted Feb 02, 2022 - 17:06 UTC
Identified
VW's login services in the US are currently experiencing an outage. Login attempts to VW vehicles using Car-Net in the US will return errors until the outage is resolved.
Posted Feb 02, 2022 - 16:18 UTC
This incident affected: Smartcar Connect.