Nissan: Outage

Incident Report for Smartcar

Resolved

This incident has been resolved. Please reach out to support@smartcar.com if you continue to experience any issues.
Posted 3 years ago. Jul 05, 2022 - 17:32 UTC

Identified

Nissan is currently experiencing a connected services outage. Logins and API requests made to Nissan vehicles may return errors until the outage is resolved.

We'll provide further updates as we have them.
Posted 3 years ago. Jul 05, 2022 - 15:54 UTC
This incident affected: Smartcar API and Smartcar Connect.