Mercedes: Elevated Error Rates
Incident Report for Smartcar
Resolved
This incident has been resolved. Please reach out to us at support@smartcar.com if you continue to experience issues.
Posted May 05, 2022 - 04:49 UTC
Monitoring
Error rates are trending downward, but some vehicles may continue to receive errors. We'll continue to monitor the situation and update once everything is back to normal.

Please reach out to us at support@smartcar.com if you continue to experience issues.
Posted May 05, 2022 - 03:48 UTC
Investigating
We're currently investigating elevated error rates for API requests made to Mercedes vehicles.
Posted May 05, 2022 - 02:26 UTC
This incident affected: Smartcar API.