Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2026 - 03:00 UTC
Scheduled
We will be performing scheduled maintenance on Wednesday, February 11th, starting at 7:00 PM PST, with an expected duration of approximately two hours or less.
During this time, customers may experience momentary connection errors in the Smartcar Dashboard, API endpoints, webhooks, and Smartcar Connect flows.
If you have any questions, please don't hesitate to reach out to our Support team.
We appreciate your patience and understanding as we work to improve our systems.
Posted Feb 10, 2026 - 19:44 UTC
This scheduled maintenance affected: Smartcar API, Smartcar Connect, and Smartcar Dashboard.