Kia: Connected Services Outage
Incident Report for Smartcar
Resolved
Kia login and API error rates are back within norms.

Email support@smartcar.com if your application continues to experience any issues!
Posted Aug 17, 2022 - 16:03 UTC
Identified
Kia is currently experiencing a connected services outage. Logins and API requests made to Kia vehicles may return errors until the outage is resolved.

We'll provide further updates as we have them.
Posted Aug 16, 2022 - 23:27 UTC
This incident affected: Smartcar API and Smartcar Connect.