GM: Elevated Error Rates
Incident Report for Smartcar
Resolved
Error rates have returned to normal. If your application continues to experience issues with API requests to GM vehicles, please reach out to us at support@smartcar.com.
Posted Jan 12, 2021 - 04:59 UTC
Monitoring
We've deployed a fix and are monitoring the results.
Posted Jan 12, 2021 - 04:46 UTC
Identified
We've identified the issue and are working to implement a fix.
Posted Jan 12, 2021 - 04:37 UTC
Investigating
We are currently investigating elevated error rates on API requests made to GM vehicles.
Posted Jan 12, 2021 - 04:21 UTC
This incident affected: Smartcar API.