Smartcar API - access token refresh errors and API timeouts
Incident Report for Smartcar
Resolved
This incident has been resolved. If you continue to experience issues please reach out to support@smartcar.com!
Posted Oct 05, 2024 - 06:24 UTC
Monitoring
We’ve identified the issue and deployed the necessary fixes to address it. Functionality for Connect, Dashboard, and token requests has been restored, and we’re closely monitoring the situation. If you’ve encountered any errors with refreshing tokens, please try the token exchange request again.
Posted Oct 05, 2024 - 04:45 UTC
Investigating
We are investigating degraded performance relating to access token refresh, vehicle API calls, and the Smartcar Dashboard. This performance degradation may be intermittent and subsequent requests made at a later time may be successful. We will provide updates as our incident response team investigates the issue.
Posted Oct 05, 2024 - 03:26 UTC
This incident affected: Smartcar API.