Audi Europe: Elevated error rates for API Requests
Incident Report for Smartcar
Resolved
Audi login and API error rates are back within norms.

Email support@smartcar.com if your application continues to experience any issues!
Posted May 20, 2022 - 00:03 UTC
Monitoring
Audi error rates are trending towards normal. We'll continue to monitor and provide another update once we learn more.
Posted May 19, 2022 - 22:20 UTC
Update
A fix has been deployed that resolves issues with Audi US. Audi EU logins will succeed, but API requests may continue to return errors.
Posted May 19, 2022 - 22:04 UTC
Identified
Audi is currently experiencing a connected services outage. Logins and API requests made to Audi vehicles in the US and Europe may return errors until the outage is resolved.
Posted May 19, 2022 - 20:33 UTC
This incident affected: Smartcar API and Smartcar Connect.