Hyundai: Outage
Incident Report for Smartcar
Resolved
Hyundai has resolved their connected services outage. Logins and API requests to Hyundai vehicles are once more completing successfully, and error rates have returned to normal ranges.

If your application continues to experience any issues with Hyundai vehicles, please reach out to us at support@smartcar.com and we're happy to help!
Posted Mar 11, 2022 - 20:45 UTC
Monitoring
Hyundai has resolved their outage, and Logins and API requests to Hyundai vehicles are once more completing successfully.

We'll continue to monitor error rates, and update once more when everything is back to normal!
Posted Mar 11, 2022 - 18:33 UTC
Identified
Hyundai is currently experiencing a connected services outage. Logins and API requests made to Hyundai vehicles will return errors until the outage is resolved.

We'll provide further updates as we have them.
Posted Mar 11, 2022 - 16:21 UTC
This incident affected: Smartcar API and Smartcar Connect.