VW and Audi: Elevated login failures
Incident Report for Smartcar
Resolved
This incident has been resolved. If your application continues to experience issues, please reach out to support@smartcar.com.
Posted Jan 28, 2022 - 20:39 UTC
Monitoring
We've implemented a fix, and are currently monitoring the results. We'll update again once we've confirmed things are back to normal across the board.
Posted Jan 28, 2022 - 20:09 UTC
Identified
We've identified the issue and are currently working on a fix.
Posted Jan 28, 2022 - 17:58 UTC
Investigating
We are currently investigating elevated error rates during logins for VW and Audi vehicles through Smartcar Connect.
Posted Jan 28, 2022 - 17:33 UTC
This incident affected: Smartcar Connect.