VW ID Europe and Audi Europe: Login Outage
Incident Report for Smartcar
Resolved
European VW and Audi vehicles should once more be able to connect via Smartcar Connect.

If your application continues to experience any issues with European VW and Audi vehicles, please reach out to us at support@smartcar.com.
Posted Sep 14, 2021 - 23:55 UTC
Monitoring
The European VW and Audi outage appears to have been resolved.

We're currently monitoring the situation, and will update again once we've confirmed things are back to normal across the board.

If your application continues to experience issues with European VW and Audi vehicles, please reach out to us at support@smartcar.com.
Posted Sep 14, 2021 - 23:37 UTC
Update
Update to our last post: All European Volkswagen and Audi vehicles are now affected, and are experiencing an outage preventing users from logging in with their credentials.

If a European VW or Audi owner is not currently connected to your application, they will not be able to authorize access through Smartcar Connect until this outage is resolved.
Posted Sep 14, 2021 - 17:59 UTC
Identified
European Volkswagen ID and Audi vehicles are currently experiencing an outage preventing users from logging in with their credentials.

If a European VW ID or Audi owner is not currently connected to your application, they will not be able to authorize access through Smartcar Connect until this outage is resolved.
Posted Sep 14, 2021 - 17:03 UTC
This incident affected: Smartcar Connect.