Mercedes: Elevated Error Rates
Incident Report for Smartcar
Resolved
Error rates for login attempts and API requests to Mercedes vehicles are now back to normal.

Reach out to us at support@smartcar.com if your application continues to experience any issues!
Posted May 18, 2022 - 21:08 UTC
Investigating
We're investigating elevated error rates for login attempts through Smartcar Connect and API requests for Mercedes.
Posted May 18, 2022 - 19:36 UTC
This incident affected: Smartcar API and Smartcar Connect.