VW US: Logins and API Outage
Incident Report for Smartcar
Resolved
The VW outage appears to be resolved, and VW error rates have returned to normal across the board.

If your application continues to experience issues with VW vehicles, please reach out to us at support@smartcar.com.
Posted Jan 11, 2022 - 03:19 UTC
Identified
VW US is currently experiencing a service outage. Logins and API requests made to VW vehicles within the United States will return errors until the outage is resolved.

We'll provide further updates as we have them.
Posted Jan 11, 2022 - 01:45 UTC
This incident affected: Smartcar API and Smartcar Connect.