Kia Europe: Elevated error rates for logins and API Requests

Incident Report for Smartcar

Resolved

This incident has been resolved. If you continue to experience issues please reach out to us at support@smartcar.com.
Posted Sep 30, 2022 - 20:02 UTC

Monitoring

Kia appears to be recovering and error rates are returning to normal. If you continue to experience issues please reach out to us at support@smartcar.com.
Posted Sep 30, 2022 - 19:02 UTC

Identified

Kia's connected services are experiencing issues. Login attempts and API requests to Kia's in Europe may fail until Kia has fully recovered.
Posted Sep 30, 2022 - 17:37 UTC
This incident affected: Smartcar API and Smartcar Connect.