Hyundai: Connected Services Outage
Incident Report for Smartcar
Resolved
Hyundai login and API error rates are back within norms.

Email support@smartcar.com if your application continues to experience any issues!
Posted Jul 08, 2022 - 16:00 UTC
Identified
Hyundai is currently experiencing a connected services outage. Logins and API requests made to Hyundai vehicles may return errors until the outage is resolved.

We'll provide further updates as we have them.
Posted Jul 08, 2022 - 04:49 UTC
This incident affected: Smartcar API and Smartcar Connect.