Smartcar Connect, Dashboard, and Token Refresh Errors
Incident Report for Smartcar
Resolved
This incident has been resolved. If you continue to experience issues please reach out to support@smartcar.com!
Posted Oct 02, 2024 - 23:20 UTC
Update
Database maintenance is complete, and we’re continuing to closely monitor the issue. If you experience any further issues, please don’t hesitate to reach out to support@smartcar.com!
Posted Oct 02, 2024 - 22:09 UTC
Update
As part of our resolution for this issue we will be performing maintenance on our databases Today October 2nd starting at 2:40pm PST. We expect the maintenance to take 3 minutes.


During this period Smartcar API, Smartcar Connect and the Developer Dashboard will be unavailable. All requests will return 503 - Service Unavailable.


We will post another update at end of the maintenance period.
Posted Oct 02, 2024 - 20:57 UTC
Update
We continue to monitor the issue. Although all systems are up and running, we are troubleshooting traffic anomalies before fully resolving this incident. If you encounter any further issues, please don't hesitate to reach out to support@smartcar.com!
Posted Oct 02, 2024 - 19:29 UTC
Update
We've identified the issue and made the necessary changes to resolve it. Functionality has been restored for Connect, Dashboard, and token requests. Tokens used during failed requests should still be valid and usable for requests post outage. We're closely monitoring the situation, so if you encounter any further issues, please don't hesitate to reach out to support@smartcar.com!
Posted Oct 02, 2024 - 18:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2024 - 17:04 UTC
Investigating
We are currently investigating this issue.
Posted Oct 02, 2024 - 16:06 UTC
This incident affected: Smartcar API, Smartcar Connect, and Smartcar Dashboard.